Здравствуйте, гость ( Вход | Регистрация )





 
Ответить в данную темуНачать новую тему
> Нужен совет
Mike_Civ
сообщение 10.8.2011, 21:33
Сообщение #1


Активный участник
****

Группа: Свои люди
Сообщений: 295
Регистрация: 28.10.2010
Из: Балашиха
Пользователь №: 711
Спасибо сказали: 42 раза

Автомобиль: Civic MA9 --> Cerato Koup
Мощность двигателя: 126



Итак товарисчи ситуевина следующая.
Было у меня несколько проблем, и думал я про них, что не зависимы они друг от друга, но в последнее время все больше и больше подозреваю что имеют они непосредственную зависимость.
С момента покупки была такая проблема после того как заведу машину из моторного отсека доносился противный электрический хруст, и падение оборотов (с 800 до 500) и обратно. Так как предыдущий владелец говорил о том что нужно сменить подшипник генератора, я грешил на него. Главное что на скорость не влияло:)
Вторая проблема которая появилась после замены подшипника ступицы - на абсолютно ровной и сухой дороге, когда я притормаживал и практически катился, у меня стало срабатывать АБС, и с тех пор это продолжается. Лампочка о том что с АБС что то не так не горит ( не потому что перегорела, при запуске контроль показывает что все ок). Кстати, после срабатывания АБСки наблюдался тот же противный электрический треск из моторного отсека с паданием оборотов. Покурив пару дней форумы и поспрашивав советы я полностью понадеялся что проблема с геной и при появлении возможности его отремонтировать повез его в сервис. Помимо замены подшипников, колец и прочей мелочевки слесарь приговорил регулятор напряжения, сказав что оригинальный будет стоить в районе 5 тысяч, но можно замутить аналог, и все будет тип топ. В общем поставил он мне аналог, шум от дребезжания подшипников пропал, а вот противный электрический треск после заводки двигателя остался. И АБС по прежнему ипала мне мозги. Короче решил я продолжить так ездить, но только в последнее время все стало вообще очень плохо: во первых теперь у меня обороты хх составляют от 1000 до 1200, а после того как просто быстро поезжу около 1500 оборотов. Двигло иногда работает как ротор обороты играют сами по себе. А во вторых начал замечать что когда начинаю крутить движку после 4 -4,5 тысяч начинает моргать лампочка зарядки аккумулятора, даже не моргать, а накаливаться красным светом, словно я проводку жгу.
И вот в воскресение подхожу я к машине вставляю ключ в зажигание проворачиваю и перед запуском я слышу тот самый бл*дский треск из моторного отсека, завожу все лампочки штатно на приборке гаснут как и положено, окромя лампочки зарядки АКБ. При том что самое удивительное она горит в половину накала. Начал мерять напряжение - на выключенную 12,8 на заведенную - 12,1. Пизд*ц думаю опять Гена подыхает, разочаровавшись убрал всю хрень и поехал в сторону дома, по пути лампочка пропала, и до сегодняшнего вечера не появлялась. При запуске двигла горела штатно в полный накал. Единственное что я не проверял напругу ( мультиметра под рукой не было а в гараж не судьба была заехать). Короче сегодня вечером опять загорелась лампочка в половину накала.

Одноклубники, может быть кто-то сталкивался или слышал о таком трабле или знает нормальный сервис с электриками, где бы могли продиагностировать что за проблема. Вобщем хелп smile.gif Не очень хочу расставаться с белой ласточкой ( единственной белой в Москве), но если проблемы будут также возрастать, как сейчас, то скину её наверное sad.gif
Перейти в начало страницы
 
+Цитировать сообщение
4OPT
сообщение 10.8.2011, 22:04
Сообщение #2


Мастер
******

Группа: Свои люди
Сообщений: 978
Регистрация: 16.6.2009
Из: Екатеринбург
Пользователь №: 107
Спасибо сказали: 85 раз

Автомобиль: civic ma9
Мощность двигателя: 150



йоп, нашел проблемы что бы тачку сливать)
гену поставь контракный и не парься. померь напругу на заведенной. если всё тип топ - гуд.нет - ищи дальше, там проводов 5 штук.
АБСку сам диагности по мануалу. не поможет. пиши )) я правда не в курсе как там диагностить. но всё-равно)


Спасибо сказали:
Перейти в начало страницы
 
+Цитировать сообщение
olg
сообщение 11.8.2011, 16:25
Сообщение #3


Авторитет
********

Группа: Свои люди
Сообщений: 2110
Регистрация: 25.7.2010
Из: ижевск
Пользователь №: 551
Спасибо сказали: 229 раз

Автомобиль: honda
Мощность двигателя: 125



Про АБС скажу точно, что это колесный датчик не посажен на место до конца(при замене подшипника его должны были снимать), хотя посадить его правильно повторно на место трудно, не вычистив посадочные площадки от грязи и ржавчины. Хорошо что его при замене подшипника совсем не убили. По остальному не пощупав авто в реалии, сказать что-либо трудно.


Спасибо сказали:
Перейти в начало страницы
 
+Цитировать сообщение
audiserg
сообщение 15.8.2011, 16:35
Сообщение #4


Новичок
*

Группа: Пользователи
Сообщений: 11
Регистрация: 15.8.2011
Из: Тула
Пользователь №: 1220
Спасибо сказали: 0 раз

Автомобиль: MB2
Мощность двигателя: 75



попробуй при вкл. зажигании подавить педаль тормоза если примерно после 10 качков ты услышишь треск, вполне может быть что это моторчик абс. лучше всего попросить кого нить завести а ты послушаешь под капотом. Кстати треск с лампочками на приборке как то коррелирует во время запуска?
Перейти в начало страницы
 
+Цитировать сообщение
Mike_Civ
сообщение 17.8.2011, 22:37
Сообщение #5


Активный участник
****

Группа: Свои люди
Сообщений: 295
Регистрация: 28.10.2010
Из: Балашиха
Пользователь №: 711
Спасибо сказали: 42 раза

Автомобиль: Civic MA9 --> Cerato Koup
Мощность двигателя: 126



неа не коррелирует. Он вообще сам по себе идет. С лампочокой аккамулятора разобрался - на Гене был ротор с потерявшим соосность валом, вследствие чего тот выбил нахрен одну щетку. 2000р и Гена жив, лампочка не горит, зарядка есть, а обороты вернулись на круги своя. Осталась проблема с АБС. В ближайшем будущем постараюсь решить и по окончанию отписаться
Перейти в начало страницы
 
+Цитировать сообщение
A migo
сообщение 3.9.2011, 23:39
Сообщение #6


молодой зеленый
**********

Группа: Модераторы
Сообщений: 3790
Регистрация: 5.5.2009
Из: Санкт-Петербург
Пользователь №: 72
Спасибо сказали: 540 раз

Автомобиль: Civic Fastback 1.8
Мощность двигателя: 169



Mike_Civ
про АБС
какое-то время ты поездишь так как ты описываешь, потом она начнет у тебя срабатывать самопроизвольно (даже от легкого касания педали тормоза), потом у тебя начнет то выскакивать, то опять гаснуть индикатор АБС, потом индикатор загорится постоянно и только тогда ты сможешь выяснить, где собственно проблема! у меня весь перечисленный цикл прошел где-то за полгода! проблема оказалась в обрыве цепи левого переднего датчика! датчик в багажнике, машина в гараже, я в командировке! sad.gif когда поменяю, отпишусь, помогло или нет!

диагностируется вот так
http://www.anglocivic.ru/forum/index.php?s...post&p=3330

если ничего не кажет, попробуй так
http://www.anglocivic.ru/forum/index.php?s...ost&p=21610
Перейти в начало страницы
 
+Цитировать сообщение

Ответить в данную темуНачать новую тему

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщение
Нет новых сообщений Нужен мотор D15Z3 vtec
D15Z3
0 lega28 59 14.1.2018, 23:02 Посл. сообщение: lega28
Нет новых сообщений внешний шрус на В серию нужен
7 yukk 112 8.12.2017, 21:34 Посл. сообщение: yukk
Нет новых сообщений Нужен дроссель на двиг d14z4 АКПП
16400-P1K-E71
1 sterra 56 9.10.2017, 8:21 Посл. сообщение: monah
Нет новых сообщений D15Z3 Нужен мотор
Нужен мотор
1 TODD89 87 14.8.2017, 19:33 Посл. сообщение: burjak
Нет новых сообщений Нужен бампер задний
Ищу на свою mb6 фиолет
2 Aquarius 113 23.5.2016, 23:04 Посл. сообщение: serg01

 

RSS Текстовая версия Сейчас: 19.9.2018, 10:28

По вопросам размещения рекламы обращайтесь по адресу: