Здравствуйте, гость ( Вход | Регистрация )





2 страниц V   1 2 >  
Ответить в данную темуНачать новую тему
> Не работает спидометр - датчик скорости?
cptBlack
сообщение 25.8.2011, 11:39
Сообщение #1


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



Всем привет из Минска! Имеем Fastback 1995 года с мотором 1,6 i SR VTEC.
Нужна скорая помощь!!! sos.gif Проблемы следующие:
В один "прекрасный" момент перестал работать спидометр и одометр. Одновременно с этим машина стала тупить при наборе оборотов свыше 2500-3000. (т.е. стрелка тахометра замирает и выше никак). При движении в городе со скоростью до 70-80 км\ч этого особо не замечаешь, а вот стоит выйти на трассу, то... Однако если утопить газ в пол, машина будто оживает и вполне комфортно идет на 120 км\ч. При этом тахометр показывает нормальные обороты, но через некоторое время загорается ЧЕК. Но при горящем чеке на холостых машину жутко колбасит, плавают обороты ХХ. Если заглушить, а пот ом завести ЧЕК пропадает, двигатель работает ровно.
Сунулся на одно СТО, потом на другое, никто не может поставить диагноз. Но в основном рассуждали про датчик скорости. Потом один толковый электрик пошаманив тестером оживил стрелку спидометра (значит дело не в приборке??) и определил, что да, действительно трабл датчика скорости. Я поменял этот датчик, но чуда не произошло. huh.gif

Сорри за многабукофф, но как-то так blush.gif. Это все взаимосвязано или проблемы сразу в нескольких местах? В чем еще может быть проблема кроме датчика скорости?

P.S. может кто из земляков может посмотреть лично или хотя бы подсказать хорошего специалиста? beer.gif
Перейти в начало страницы
 
+Цитировать сообщение
mr_K
сообщение 25.8.2011, 11:57
Сообщение #2


wtf?
********

Группа: Модераторы
Сообщений: 2216
Регистрация: 14.6.2010
Из: anglocivic.ru
Пользователь №: 507
Спасибо сказали: 412 раза

Автомобиль: неведомый овощной англоведролёт ма9
Мощность двигателя: 90



Привет! народ с Белоруссии тут присутствует, поискай поспрашивай можт подъедут помогут. а так проблема можт быть как в датчике скорости так и в "отваливающемся" контакте в клемниках или проводах.
элехтрик где шаманил на разъеме датчика или в приборке? попробуй почистить разъем с проводами тот шо на датчик идет.
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 25.8.2011, 12:16
Сообщение #3


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



в приборку вообще не лазили, шаманил под капотом... в какое-то место чего-то ткнул, спидометр и ожил))
Перейти в начало страницы
 
+Цитировать сообщение
mr_K
сообщение 25.8.2011, 12:49
Сообщение #4


wtf?
********

Группа: Модераторы
Сообщений: 2216
Регистрация: 14.6.2010
Из: anglocivic.ru
Пользователь №: 507
Спасибо сказали: 412 раза

Автомобиль: неведомый овощной англоведролёт ма9
Мощность двигателя: 90



ну разъем значит, папробуй почисти его, можт поможет, или всеж контакт гдет отходит.
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 25.8.2011, 15:21
Сообщение #5


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



его бы еще найти то контакт))). Хотя мне кажется проблема еще в чем-то, ведь если бы только в этом - то ЧЕК бы тогда наверно постоянно горел.
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 25.8.2011, 18:34
Сообщение #6


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



замкни контакты и посмотри какую ошибку показывает чек.потом что то да прояснится
Перейти в начало страницы
 
+Цитировать сообщение
mr_K
сообщение 25.8.2011, 18:47
Сообщение #7


wtf?
********

Группа: Модераторы
Сообщений: 2216
Регистрация: 14.6.2010
Из: anglocivic.ru
Пользователь №: 507
Спасибо сказали: 412 раза

Автомобиль: неведомый овощной англоведролёт ма9
Мощность двигателя: 90



если чек не горит то и ошибку может не показать
Перейти в начало страницы
 
+Цитировать сообщение
mr_K
сообщение 25.8.2011, 18:48
Сообщение #8


wtf?
********

Группа: Модераторы
Сообщений: 2216
Регистрация: 14.6.2010
Из: anglocivic.ru
Пользователь №: 507
Спасибо сказали: 412 раза

Автомобиль: неведомый овощной англоведролёт ма9
Мощность двигателя: 90



Цитата(cptBlack @ 25.8.2011, 16:21) *
его бы еще найти то контакт))). Хотя мне кажется проблема еще в чем-то, ведь если бы только в этом - то ЧЕК бы тогда наверно постоянно горел.

сдерни разъем прокатись и посмотри как гореть будет постоянно али нет
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 25.8.2011, 19:06
Сообщение #9


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



Цитата(cptBlack @ 25.8.2011, 11:39) *
При этом тахометр показывает нормальные обороты, но через некоторое время загорается ЧЕК. Но при горящем чеке на холостых машину жутко колбасит, плавают обороты ХХ. Если заглушить, а пот ом завести ЧЕК пропадает, двигатель работает ровно.

вот когда загорится чек то и считай ошибку.засеки сколько будет длинных и коротких миганий,просмотри по цыклу могут быть несколько ошибок.и давай код ошибки,один длинный сигнал это 10 два это 20 и т.д. короткие это 1-2-3-4-5-и т.д то есть 4 длинных и 6 коротких это 46 ошибка.
Перейти в начало страницы
 
+Цитировать сообщение
mr_K
сообщение 25.8.2011, 19:13
Сообщение #10


wtf?
********

Группа: Модераторы
Сообщений: 2216
Регистрация: 14.6.2010
Из: anglocivic.ru
Пользователь №: 507
Спасибо сказали: 412 раза

Автомобиль: неведомый овощной англоведролёт ма9
Мощность двигателя: 90



Цитата(Dim4ik @ 25.8.2011, 20:06) *
вот когда загорится чек то и считай ошибку.засеки сколько будет длинных и коротких миганий,просмотри по цыклу могут быть несколько ошибок.и давай код ошибки,один длинный сигнал это 10 два это 20 и т.д. короткие это 1-2-3-4-5-и т.д то есть 4 длинных и 6 коротких это 46 ошибка.

да но чтоб считать ошибку нада выключить зажигание, замкнуть контакты, и включить, но при включении ошибка может скинутсо и ниче не покажет.
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 25.8.2011, 21:20
Сообщение #11


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



можно не выключать зажигание,и даже если его выключить то ошибка никак не скинется.ты ж не обесточиваешь систему!
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 25.8.2011, 23:38
Сообщение #12


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



мне кажется ошибка скинется - ведь чек перестает гореть после повторного пуска двигателя. А за советы спасибо, на днях займусь...
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 26.8.2011, 6:04
Сообщение #13


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



так ты когда он только появился сразу считай ошибку
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 31.8.2011, 15:51
Сообщение #14


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



самодиагностика выдала ошибки 1 и 17... неужели легли сразу 2 датчика? (кислорода и спидометра) странно... а датчик спидометра = датчик скорости? или нет? потому что если это одно и то же, то я его уже заменил, а толку ноль...
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 31.8.2011, 16:55
Сообщение #15


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



так не факт что лямбда только сейчас умерла,возможно она давно уже подходила;)по поводу датчика скорости,то что показывает ошибку это не значит что он умер,возможно где то что то с контактами!сначала проверь нет ли где то обрыва
Перейти в начало страницы
 
+Цитировать сообщение
Александр
сообщение 31.8.2011, 17:54
Сообщение #16


Новичок
*

Группа: Пользователи
Сообщений: 28
Регистрация: 25.12.2010
Из: Воронеж
Пользователь №: 820
Спасибо сказали: 7 раз

Автомобиль: Aerodeck 1998
Мощность двигателя: 115



я когда купил свою,переодически загорался чек,диагностика показала датчик скорости,оказалось кто-то скинул фишку с датчика,когда одел все заработало(лампа эконом,спидометр,и чек перестал гореть)правда по спидометру нужно иногда стукнуть,чтобы стрелка отлипла,но это уже другое))
Перейти в начало страницы
 
+Цитировать сообщение
Tom
сообщение 31.8.2011, 18:41
Сообщение #17


печтатель
*****

Группа: Свои люди
Сообщений: 707
Регистрация: 10.12.2009
Пользователь №: 245
Спасибо сказали: 43 раза

Автомобиль: lancerx
Мощность двигателя: 150



cptBlack, фишку на мозгах попробуй снять и одеть, аккумулятор скинуть на десять минут... да и не мешало бы провода прозвонить


ПС двигатель D16Y2? скольки проводная лямбда? можешь сделать фото моторного отсека и впуска покрупней smile.gif
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 31.8.2011, 21:26
Сообщение #18


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



Коллеги, спасибо всем большое за участие и помощь...))
Блин, не авто, а сплошной конструктор alik.gif ... Жаль знакомого шамана нет, чтобы вокруг с бубном поплясал russian.gif
Теперь по сути, спокойно, без эмоций и по порядку... russian_roulette.gif
1. Обнулил ошибки, сегодня полдня ездил город - трасса, ЧЕК вообще ни разу не загорелся. Таким образом, проблема, о которой я писал выше (про плавающие холостые) не возникала.
2. Раньше комфортно ездил по городу, затуп по мощности при наборе скорости возникал только от 3000 оборотов на 5 передаче. Теперь авто периодически начинает тупить то на 1500 оборотов, то на 2000, то на 3000 независимо от передачи... т.е. ощущение такое, будто едешь на предельной скорости. Спасает тапка в пол и тогда авто медленно начинает просыпаться. Иногда просто сама будто оживает и при том же усилии на педаль газа начинает набор скорости. Это на трассе при оборотах 3000-3500. Попутно вопрос - какая может быть скорость у 1,6 VTEC при оборотах 3000? 3500? Судя по потоку, при 3500 я шел ощутимо быстрее остальных)).
3. Не знаю кому сказать спасибо в данном форуме, в одной из веток вычитал про замену лампочки в часах. У меня она не горела (с покупки), думал так и надо)). Поменял лампочку в часах. Начинались сумерки. Включаю зажигание и свет и вижу: исчезла подсветка приборки и не горят оба! передних габарита. Теперь в раздумьях - это из-за того, что дергал все разъемы под капотом? одновременно перегорели все лампочки? внезапно сдох предохранитель? или (самое вероятное) лампочку в часы взял мощностью не 1,1 W, а на 2 W?
Сорри за ламерское объяснение, надеюсь поймете меня...)) friends.gif
Перейти в начало страницы
 
+Цитировать сообщение
cptBlack
сообщение 31.8.2011, 21:35
Сообщение #19


Новичок
*

Группа: Пользователи
Сообщений: 12
Регистрация: 2.8.2011
Из: Минск
Пользователь №: 1192
Спасибо сказали: 0 раз

Автомобиль: Хонда Цивик
Мощность двигателя: 126



Dim4ik, напряжение на датчик скорости приходит... я писал, что в прошлый раз стрелка спидометра оживала, теперь нифига - совсем мертвая((
Tom, договорился на завтра с грамотным электриком, с утра подъеду к нему, он в курсе моей проблемы, сегодня уже был у него, но времени толком разбираться не было. Говорит, что скорее всего проблема в проводке, сказал, что нужно вывешивать машину и осциллографом смотреть, но я не знаю как это...))
Двигатель да, вроде такой, скольки проводная лямбда пока не вкурсе, сегодня ее не снимал...
Перейти в начало страницы
 
+Цитировать сообщение
Dim4ik
сообщение 1.9.2011, 23:37
Сообщение #20


Наблюдатель
***

Группа: Пользователи
Сообщений: 142
Регистрация: 17.5.2010
Из: Kieff
Пользователь №: 487
Спасибо сказали: 8 раз

Автомобиль: Ma
Мощность двигателя: 130



при 3000 у тебя должно быть около 100=+/- у меня 3000-96 км
Перейти в начало страницы
 
+Цитировать сообщение

2 страниц V   1 2 >
Ответить в данную темуНачать новую тему

Свернуть

> Похожие темы

  Тема Ответов Автор Просмотров Последнее сообщение
Нет новых ВАЖНО: В теме есть приложенияВсе траблы с печкой (не работает 1 и 2/3 и 4 скорость на печке и т.д)
Объединены все темы
456 shiric 86232 14.3.2018, 8:13 Посл. сообщение: logos
Нет новых сообщений куплю задний левый датчик абс
куплю задний левый датчик абс
1 timonrestovrator 43 19.12.2017, 19:38 Посл. сообщение: monah
Нет новых сообщений Датчик открытых дверей
срабатывает при закрытой двери
4 Vassol 545 7.11.2017, 15:42 Посл. сообщение: lsergo
Нет новых сообщений Помогите выбрать датчик
4 Cehokos 322 3.5.2017, 8:29 Посл. сообщение: Cehokos
Нет новых сообщений Отсечка на 3000 оборотах, не работает диагностика
9 Terzen 383 7.3.2017, 20:49 Посл. сообщение: Terzen

 

RSS Текстовая версия Сейчас: 19.9.2018, 10:44

По вопросам размещения рекламы обращайтесь по адресу: